Issues

Only for the discussion of the XP MI-6 Pinpointer
Post Reply
Jungle
Posts: 399
Joined: Fri Oct 07, 2011 1:49 pm
Has thanked: 34 times
Been thanked: 10 times

Issues

Post by Jungle » Tue May 02, 2017 11:23 am

When using with the 11" coil there is an intermittent fault when turning on the MI-6 and it does not immediately "login" to headphones/remote and I have to wait 10-20 seconds for it to register. At first I though it was me not pressing the "on" button long enough but after several sessions it is a repeating fault.

I've seen one other user with same issue but I think with 13" coil.

Anyone else?
DEUS 9" Elliptical, 9", 11" and 13" coils, MI-6, Propointer, WS4 x 2, 2nd shaft (Upgrade path:- F75+Sunray, X-terra-50)

User avatar
Oxgirl36
Posts: 1459
Joined: Sun Jul 10, 2016 6:54 pm
Location: Oxfordshire
Has thanked: 478 times
Been thanked: 360 times

Re: Issues

Post by Oxgirl36 » Tue May 02, 2017 12:14 pm

I had this problem the first time I used it. I deleted and then paired it again. Worked beautifully then. ::g
XP Deus
4 silver hammered coins - and still searching for more :))
Not everything is as young as it looks ;)

User avatar
Oxgirl36
Posts: 1459
Joined: Sun Jul 10, 2016 6:54 pm
Location: Oxfordshire
Has thanked: 478 times
Been thanked: 360 times

Re: Issues

Post by Oxgirl36 » Wed May 03, 2017 11:21 pm

Hi jungle did you try pairing it again and, if so, did it cure it?
XP Deus
4 silver hammered coins - and still searching for more :))
Not everything is as young as it looks ;)

Jungle
Posts: 399
Joined: Fri Oct 07, 2011 1:49 pm
Has thanked: 34 times
Been thanked: 10 times

Re: Issues

Post by Jungle » Fri May 05, 2017 4:42 pm

I paired it again with both headphones and remote and I would say it worked as it should for about 8 uses before same problem occurred and continued to play up one in every 6 or so uses. I also noticed that if you don't wait for the connection to be made and turn off the pointer the coil can switch totally off and when it comes on again automatically its of course usually resting on the ground, not the usual "mid air" position.

I don't usually look at the remote but during one instance I noticed the pin pointer was connected OK but headphones had not and I had to switch everything off-on again to get them in sync.

Other than being annoying and having to check its on by waving near metal, its time consuming.

I will see if there is a fault log on XP site.
DEUS 9" Elliptical, 9", 11" and 13" coils, MI-6, Propointer, WS4 x 2, 2nd shaft (Upgrade path:- F75+Sunray, X-terra-50)

User avatar
Oxgirl36
Posts: 1459
Joined: Sun Jul 10, 2016 6:54 pm
Location: Oxfordshire
Has thanked: 478 times
Been thanked: 360 times

Re: Issues

Post by Oxgirl36 » Fri May 05, 2017 9:43 pm

Gawd that's annoying. Let us know what they say. If nothing else works though I would re-install v4 and see if that fixes it. Sounds like software but suppose it could be something else x;
XP Deus
4 silver hammered coins - and still searching for more :))
Not everything is as young as it looks ;)

Jungle
Posts: 399
Joined: Fri Oct 07, 2011 1:49 pm
Has thanked: 34 times
Been thanked: 10 times

Re: Issues

Post by Jungle » Sat May 06, 2017 1:05 pm

The Ferret wrote:
Fri May 05, 2017 10:31 pm
Just recived a new xp pinpointer today and it paired up to my coilmand headphones as saidminnthe manual.

No issues here ::g
I have no issues pairing, its in the field it plays up. As there has not been a flood of other, similar posts, it must be something affecting just two users.
DEUS 9" Elliptical, 9", 11" and 13" coils, MI-6, Propointer, WS4 x 2, 2nd shaft (Upgrade path:- F75+Sunray, X-terra-50)

Bibelot
Posts: 84
Joined: Sun May 07, 2017 7:12 pm
Location: US
Has thanked: 14 times
Been thanked: 22 times

Re: Issues

Post by Bibelot » Tue Jun 20, 2017 9:10 pm

Jungle wrote:
Sat May 06, 2017 1:05 pm
The Ferret wrote:
Fri May 05, 2017 10:31 pm
Just recived a new xp pinpointer today and it paired up to my coilmand headphones as saidminnthe manual.

No issues here ::g
I have no issues pairing, its in the field it plays up. As there has not been a flood of other, similar posts, it must be something affecting just two users.
I ran into that problem last night with my new pinpointer but I don't know exactly what I'm doing so maybe I messed it up because it worked fine for a bit ,then I reloaded it like three times and it seems to be working fine now.Odd, pairing up deus lite coil and ws4 went off without a glitch, even added extra sifter and heath Jones program to my deus lite puck automatically. I like the Mi-6, it's the same performance as Garrett carrot but with going wireless through headphones and remote screen display plus a research to find it even if it is turned off.Worth the extra money in my opinion and my garrets needed replacing.I'll send them in to get fixed now that I will not be without a pointer.One thing I found is that I am still quick to grab the coil to search for the target upon extraction, it took me a few nanoseconds to comprehend it wasn't on while the Mi -6 was on. I'm definitely not the brightest crayon in the box. rl;

Jungle
Posts: 399
Joined: Fri Oct 07, 2011 1:49 pm
Has thanked: 34 times
Been thanked: 10 times

Re: Issues

Post by Jungle » Mon Jun 26, 2017 2:45 pm

XP have come back and offered a beta version to test but Version 4.1 is due for release any day and "should" improve connection. I'll wait for 4.1
DEUS 9" Elliptical, 9", 11" and 13" coils, MI-6, Propointer, WS4 x 2, 2nd shaft (Upgrade path:- F75+Sunray, X-terra-50)

lukewarm
Posts: 147
Joined: Wed Aug 13, 2014 6:14 pm
Location: Atherstone, North Warwickshire
Has thanked: 29 times
Been thanked: 3 times

Re: Issues

Post by lukewarm » Sat Aug 12, 2017 10:51 pm

Version 4.1 Connection much quicker
XP Deus - WS5 WS4 Backphones - 9HF, 11 & 13x11 Coils - Mi6
Whites TM808
Whites TRX Probe - X Pointer
Red Knees

Junior
Posts: 252
Joined: Sun Sep 13, 2015 5:53 pm
Has thanked: 1 time
Been thanked: 17 times

Re: Issues

Post by Junior » Sun Aug 13, 2017 7:07 am

No probs so far. 9 inch - 13 inch coil =P~

Jungle
Posts: 399
Joined: Fri Oct 07, 2011 1:49 pm
Has thanked: 34 times
Been thanked: 10 times

Re: Issues

Post by Jungle » Sun Aug 13, 2017 11:43 am

Same issue with elliptical coil as well. 10 seconds to connect to headphones, remote connects OK. Still waiting for official 4.1
DEUS 9" Elliptical, 9", 11" and 13" coils, MI-6, Propointer, WS4 x 2, 2nd shaft (Upgrade path:- F75+Sunray, X-terra-50)

Post Reply

Return to “XP MI-6 Pinpointer Forum”

Who is online

Users browsing this forum: rededfred and 1 guest