Cscope 4MX Problem with the Coil Plug

All discussion specific to the Cscope CS4MXI Metal Detector.
Post Reply
Haunebu
Posts: 29
Joined: Fri Apr 05, 2013 10:09 am
Location: Surrey

Cscope 4MX Problem with the Coil Plug

Post by Haunebu » Mon Apr 08, 2013 8:33 am

Hello Guys


I am wondering if you can help me somehow. I have recently bought one of the new CScopes 4MX
I am really impressed with the performance had medieval token and silver thimble on Saturday. Unfortunately it looks that I am having some problems. The plug doesn't hold very well every few minutes it had to be pushed gently to keep the connection running. Can this be repaird somehow at home? How long it may take for the CScope guys to get fixed. Got two days rally this weekend:-(
Any help will be greatly appreciated

....they should really keep the old style plugs which hold so well



andy fraggle
Posts: 554
Joined: Wed Oct 05, 2011 6:44 pm
Location: kent
Been thanked: 12 times

Re: Cscope 4MX Problem with the Coil Plug

Post by andy fraggle » Mon Apr 08, 2013 10:15 am

when you insert the plug into the socket can you hear it click into place?

andy fraggle
Posts: 554
Joined: Wed Oct 05, 2011 6:44 pm
Location: kent
Been thanked: 12 times

Re: Cscope 4MX Problem with the Coil Plug

Post by andy fraggle » Mon Apr 08, 2013 10:20 am

if its not clicking, insert the plug into the socket, hold the cable by the strain relief at the end of the plug and gently push the plug body forward to lock into place, sounds like there maybe some dirt interfering with the way the plug works. hope this helps

Haunebu
Posts: 29
Joined: Fri Apr 05, 2013 10:09 am
Location: Surrey

Re: Cscope 4MX Problem with the Coil Plug

Post by Haunebu » Mon Apr 08, 2013 10:27 am

Hi Andy

Many thanks for getting back to me. Yes I can hear the click. Plug and socket have been carefully cleaned. It looks stabile but somehow after a while it is disconnecting slightly and machine have no response even in the all metal mode. I though it may be something else but it is definitely problem with a plug.

andy fraggle
Posts: 554
Joined: Wed Oct 05, 2011 6:44 pm
Location: kent
Been thanked: 12 times

Re: Cscope 4MX Problem with the Coil Plug

Post by andy fraggle » Mon Apr 08, 2013 10:45 am

if you give our customer service department a call on 01233 629181 and ask to speak to martin bass he will be able to help you.

Haunebu
Posts: 29
Joined: Fri Apr 05, 2013 10:09 am
Location: Surrey

Re: Cscope 4MX Problem with the Coil Plug

Post by Haunebu » Mon Apr 08, 2013 11:39 am

Hi Andy

Many thanks for your advice. Left him a message and send email over

Kind Regards

Haunebu
Posts: 29
Joined: Fri Apr 05, 2013 10:09 am
Location: Surrey

Re: Cscope 4MX Problem with the Coil Plug

Post by Haunebu » Wed Apr 10, 2013 10:39 am

I have been promised a replacment for my coil send SN over but have not heard anything back:-(

andy fraggle
Posts: 554
Joined: Wed Oct 05, 2011 6:44 pm
Location: kent
Been thanked: 12 times

Re: Cscope 4MX Problem with the Coil Plug

Post by andy fraggle » Wed Apr 10, 2013 11:00 am

i will find out whats happening

Haunebu
Posts: 29
Joined: Fri Apr 05, 2013 10:09 am
Location: Surrey

Re: Cscope 4MX Problem with the Coil Plug

Post by Haunebu » Wed Apr 10, 2013 11:07 am

Martin just get back to me. Thank youy very much for fantastic service!

andy fraggle
Posts: 554
Joined: Wed Oct 05, 2011 6:44 pm
Location: kent
Been thanked: 12 times

Re: Cscope 4MX Problem with the Coil Plug

Post by andy fraggle » Wed Apr 10, 2013 12:55 pm

Always glad to help with C-scope related items.

Post Reply

Return to “Cscope CS4MXI Forum”