First dig with CS6MX - good find - possible issue?

All discussion specific to the Cscope CS6MXI Metal Detector.
Post Reply
BritishBeef
Posts: 462
Joined: Wed Mar 21, 2012 10:09 am
Been thanked: 1 time
Contact:

First dig with CS6MX - good find - possible issue?

Post by BritishBeef » Wed Sep 24, 2014 10:22 am

Hi all.
Went to a Rally on the weekend which was my first time using my new CS6MX.

Here's how it went:

The land was a freshly ploughed field of 80 acres.

Unfortunately, half of it was had a kind of green waste on it - not as bad as the usual stuff but a lot of bits of foil and little scrap metal bits and plastic.

However that didn't stop plenty of amazing finds coming up :) bronze and silver staters, an Iron age brooch, 5 fibula, silver roman coins, about 60 bronze Roman coins, hammereds and more.

Anyway, this was my very first outing with my new CS6MX.
Things didn't start well at all. After just a minute of so, my machine went absolutely crazy. Beeping at the rate of machine gun fire. I reduced the sensitivity but it carried on. Switched it off and then on again. The same. Then it stopped and I thought it was maybe the 60 or so other detectors still in close vicinity. But it soon started again and kept up for 5 minutes and I then decided to give up as my detector was obviously faulty B| :(

Then I had a thought. Took my phone out of pocket and turned it off. BAM! Stable detector!
Switched phone back on and.........BAM! Detector going crazy again.

So, my detector hates my HTC One M8 then :-O Still, at least it gives me a great excuse not to be disturbed by the wife while detecting in future! :D

Spent a tiring whole day detecting and finding nothing of note except 15 buttons, a small buckle, the upper armless torso of a lead red indian, a few very corroded modern coins and the more than usual scrap. At about 4.30pm I was exhausted and really quite disheartened that although most had at least a Roman coin or two - I had nothing like it.

Then...............Beep!

Dug down and out popped this little beauty:

Image

Image

Image

Image

I've found the same four leaf clover design on few Seal Matrix on the web eg. here:

http://www.ukdfd.co.uk/ukdfddata_old/sh ... 47&cat=all

They seem to all bear the same legend. So I expect mine also reads: "you have a loyal friend".

This is my second seal Matrix - well chuffed.

My CS6MX was excellent and I soon learned what it was telling me. I only dug 1 piece of iron all day (except for a couple of large plough parts as expected). With my CS3MX, I would have dug a LOT more rusty iron. Very happy ::g

The CS6MX was finding stuff no problem so that's great. However, the phone interference concerns me. I like to have my phone with me on digs. Has anyone else experienced this? Could it just be the HTC M8?


C-Scope CS6MXi
C-Scope CS3MX
Garrett Pro Pointer
http://www.somersetmetaldetecting.co.uk" onclick="window.open(this.href);return false;

Kidxeno
Posts: 114
Joined: Tue Jul 30, 2013 2:29 pm
Location: St Andrews..Scotland..

Re: First dig with CS6MX - good find - possible issue?

Post by Kidxeno » Wed Sep 24, 2014 10:37 am

BB i have a Sony Xperia Z1 and it has a battery saving mode which stops the phone from searching for signals etc,but will still receive calls etc and causes no probs,so worth checking your phone for similiar ?? ::g

Forgot to say i have XP ADX 150 ::g

andy fraggle
Posts: 554
Joined: Wed Oct 05, 2011 6:44 pm
Location: kent
Been thanked: 12 times

Re: First dig with CS6MX - good find - possible issue?

Post by andy fraggle » Wed Sep 24, 2014 10:59 am

I have just had a quick chat with out R&D department and we think it could be that you have an app running in the background on your phone that uses 3G and is transmitting alot of data. I turn off bluetooth, wifi and make sure there are no apps running in the background on my phone when out with any detector as all phones transmit every now and again.

Hope this helps.

Andy

User avatar
hihosilver
Posts: 2283
Joined: Thu Sep 08, 2011 10:50 pm
Location: Bristol
Has thanked: 21 times
Been thanked: 44 times
Contact:

Re: First dig with CS6MX - good find - possible issue?

Post by hihosilver » Wed Sep 24, 2014 11:02 am

Try it in 2G only mode. Sounds like your phone is in 3G or 4G mode where it constantly searches for a signal, and when you're nowhere near a city it might struggle to get a decent signal to maintain, depending on your network. Should still receive calls but shouldn't constantly be searching and therefore interfering with your detector, in theory. =))
Current setup:
XP Deus v2.0, MINELAB Equinox 800 v1.7.5, GARRETT Pro-Pointer
MD'ing since Sept '11

Looking for a friendly club in the Bristol and Somerset area? Contact us at:
www.wessexsearchers.club

madproffesor
Posts: 815
Joined: Mon Feb 21, 2011 5:15 pm
Has thanked: 154 times
Been thanked: 54 times

Re: First dig with CS6MX - good find - possible issue?

Post by madproffesor » Wed Sep 24, 2014 11:37 am

Hi BB, thanks for the report, glad you got to the bottom of the crazy beeping, and i'm sure this will help loads of other users. A very nice seal you have there and undamaged as well, what sort of depth was it?. I'm still considering the 6mxi as the iron problem with the 3mxi is making dig to much rubbish. Thanks .
Deus Full Kit. C/SCOPE 3MX.
Men and fish have one thing in common...
They both get into trouble when they open their mouths.

miss a lot
Posts: 209
Joined: Mon Feb 24, 2014 10:10 pm
Been thanked: 1 time

Re: First dig with CS6MX - good find - possible issue?

Post by miss a lot » Wed Sep 24, 2014 12:26 pm

I'm using a 6mxi ,and I have a HTC . I'm on call most of the time because of my job ,but I switch mine off when out swinging and switch it back on when having a wee rest for a minute , means I can hide from.
She who must be obeyed lol

jcmaloney
Posts: 2196
Joined: Tue Apr 12, 2011 9:17 am
Has thanked: 680 times
Been thanked: 343 times

Re: First dig with CS6MX - good find - possible issue?

Post by jcmaloney » Wed Sep 24, 2014 12:28 pm

Leave your phone in the car. ::g
Opinions expressed on MY posts are mine and NOT those of any democratic organisation I volunteer for. ::g

BritishBeef
Posts: 462
Joined: Wed Mar 21, 2012 10:09 am
Been thanked: 1 time
Contact:

Re: First dig with CS6MX - good find - possible issue?

Post by BritishBeef » Wed Sep 24, 2014 1:03 pm

madproffesor wrote:Hi BB, thanks for the report, glad you got to the bottom of the crazy beeping, and i'm sure this will help loads of other users. A very nice seal you have there and undamaged as well, what sort of depth was it?. I'm still considering the 6mxi as the iron problem with the 3mxi is making dig to much rubbish. Thanks .
It was fairly shallow, about 3/4 inches. Mind you the ground was powder dry freshly ploughed so none of us were getting any decent time depth. However I dug one deep item which was impressively deep on a less powdery bit. It was in clay like ground and assumed it was going to be large iron because if the depth. I was very surprised when out popped a small bit of looped metal.
C-Scope CS6MXi
C-Scope CS3MX
Garrett Pro Pointer
http://www.somersetmetaldetecting.co.uk" onclick="window.open(this.href);return false;

madproffesor
Posts: 815
Joined: Mon Feb 21, 2011 5:15 pm
Has thanked: 154 times
Been thanked: 54 times

Re: First dig with CS6MX - good find - possible issue?

Post by madproffesor » Wed Sep 24, 2014 6:27 pm

BritishBeef wrote:
madproffesor wrote:Hi BB, thanks for the report, glad you got to the bottom of the crazy beeping, and i'm sure this will help loads of other users. A very nice seal you have there and undamaged as well, what sort of depth was it?. I'm still considering the 6mxi as the iron problem with the 3mxi is making dig to much rubbish. Thanks .
It was fairly shallow, about 3/4 inches. Mind you the ground was powder dry freshly ploughed so none of us were getting any decent time depth. However I dug one deep item which was impressively deep on a less powdery bit. It was in clay like ground and assumed it was going to be large iron because if the depth. I was very surprised when out popped a small bit of looped metal.
Thanks for that BB, i wish you well with the 6mxi, sounds like you are getting to know it, i hope to join the ranks of owners soon.
Deus Full Kit. C/SCOPE 3MX.
Men and fish have one thing in common...
They both get into trouble when they open their mouths.

weeder
Posts: 783
Joined: Tue Oct 19, 2010 10:29 am
Location: doncaster
Been thanked: 2 times

Re: First dig with CS6MX - good find - possible issue?

Post by weeder » Thu Sep 25, 2014 8:14 pm

i had same problem with my Sony Xperia Z1 and 6mxi
do what jc malon suggested leave the bugger in car
i do

nice seal, perseverance paid off in end well done ::g
better a ping over a button than a fart over iron

..csope 6mxi

JunkFinder
Posts: 192
Joined: Fri May 09, 2014 10:13 am
Been thanked: 1 time

Re: First dig with CS6MX - good find - possible issue?

Post by JunkFinder » Fri Sep 26, 2014 10:11 am

Had a similar problem. 6mxi and moto g phone. Mine wasnt so often, about every 5 mins it would go mad. I usually have my phone in my right pocket and swing right handed so the phone was next to the control box. Changed phone to left pocket problem solved. ::g
XP Deus Lite 11" Coil
C.Scope 6MXi
Garret Pro Pointer
2019
Nothing Yet

Post Reply

Return to “CScope CS6MXI Forum”