Page 1 of 1

Minelab PRO 35 Fault??

Posted: Tue May 21, 2019 8:36 am
by supadig
I'm wondering if anybody has had the same experience as me.Or is it because I'm a newbie I'm making a mistake?

Often when I hold the pointer upside down in the air it activates but stops as soon as I point it to the ground. I've made sure I'm not near metal etc.What baffles me is that this does not always happen when I turn it upside down.

Any ideas will be appreciated..........Thanks

Re: Minelab PRO 35 Fault??

Posted: Tue May 21, 2019 8:50 am
by Bors
Sounds Like a battery fault. It's losing its battery connection when inverted.
Check battery is fully secure or even put a thin wad of cardboard beneath the top and the battery to tighten up connection. Try that and see if the fault still exists.

Re: Minelab PRO 35 Fault??

Posted: Tue May 21, 2019 11:10 am
by supadig
Thanks bors. Had a look at the battery connection method and it all seems a bit iffy if you know what I mean.

It relies on the 9v battery terminals to rest against the units terminals. Anyway, I'll try your suggestion out and let you guys know.....thanks

Re: Minelab PRO 35 Fault??

Posted: Tue May 21, 2019 12:04 pm
by fred
supadig wrote:
Tue May 21, 2019 11:10 am
Thanks bors. Had a look at the battery connection method and it all seems a bit iffy if you know what I mean.

It relies on the 9v battery terminals to rest against the units terminals. Anyway, I'll try your suggestion out and let you guys know.....thanks
Have a look at my writeup on it in the pinpointer forum. If you have the power up full it will sound off when turned on it's side. I mistakenly returned my first one because of it! rl;