Wireless wm10 issue

Only for the discussion of the Minelab CTX 3030 metal detector within this forum.
Post Reply
Dav
Posts: 65
Joined: Mon Jan 08, 2018 8:47 pm
Been thanked: 10 times

Wireless wm10 issue

Post by Dav » Mon May 06, 2019 12:14 pm

Has anybody had the problem of the wm10 module failing to connect to the machine . When I turn mine on the red light flashes but just doesn’t seem to connect .
Any suggestions.
Thanks in advance



Junior
Posts: 1257
Joined: Sun Sep 13, 2015 5:53 pm
Has thanked: 329 times
Been thanked: 363 times

Re: Wireless wm10 issue

Post by Junior » Mon May 06, 2019 12:24 pm

I did initially when I got mine s/h 2 yrs ago have u followed the manual to the letter on page 53 I believe ....I think my issue woz I hadn't set the detector up for the module..so it wasn't trying to find it ???. my issue has been fine ever since....good luck ::g
Last edited by Junior on Mon May 06, 2019 12:46 pm, edited 1 time in total.

Dav
Posts: 65
Joined: Mon Jan 08, 2018 8:47 pm
Been thanked: 10 times

Re: Wireless wm10 issue

Post by Dav » Mon May 06, 2019 12:44 pm

Il have a look in the manual . Funny thing was it’s always worked then one day it just stopped.
Il have a mess about today .
Thanks

User avatar
GeorgeMK
Posts: 228
Joined: Fri Jan 18, 2019 1:27 pm
Location: Milton Keynes
Has thanked: 431 times
Been thanked: 184 times

Re: Wireless wm10 issue

Post by GeorgeMK » Mon May 06, 2019 1:39 pm

I don’t use the WM10 as I prefer the waterproof headphones.

My wife has had a couple of issues when her’s didn’t connect at first attempt I think she just just tried a couple of times and they connected.

The manual suggests trying a different channel, and it is possible to reset the WM10 with a paperclip if problems persist.
67C07012-2288-40B9-9F4C-6A309A8D5376.jpeg
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Minelab CTX 3030 Forum”