V4.0 Updated - No Problems Whatsoever

Only for the discussion of the Deus Metal Detector.
User avatar
Fisher1266X
Posts: 3146
Joined: Thu Nov 04, 2010 5:08 pm
Location: Sunny Lancashire
Has thanked: 29 times
Been thanked: 30 times
Contact:

V4.0 Updated - No Problems Whatsoever

Post by Fisher1266X » Tue Mar 28, 2017 4:00 pm

Ordered two new HF coils from Regton and they will be delivered tomorrow :D
Superb service once again from Nigel and the team.

Downloaded the V4.0 software and followed the instructions to the letter.
Both coils (9" and 13"), headphones and control box all updated within a couple of minutes!

I did notice however that the headphones displayed the update "UP" lettering for quite a few seconds and thought it had frozen. I left it for about 20 seconds and it reverted back to the normal headphone display.

I was tempted to start pressing buttons to clear the "UP" lettering but thought better of it.
A little patience paid off and all seems to be fine.

Can't wait to add the new HF coils and put them through their paces this weekend :D

Of course, a full report will be published, we may even have some video footage too ;)
Image

Follow us LIVE on Twitter...... @Britains_PAST ..and check our blogs....
http://www.recoveryofhistory.com/the-past-blog

User avatar
The Ferret
Posts: 8325
Joined: Mon Jul 04, 2011 9:15 am
Location: Burnham On Sea,Somerset
Has thanked: 78 times
Been thanked: 49 times
Contact:

Re: V4.0 Updated - No Problems Whatsoever

Post by The Ferret » Tue Mar 28, 2017 9:21 pm

Thats cool Fisher. My control box and headphones updated fine from V4 first download but the "fixed" v4 fried my coil but nothing else.... seems strange that some have had issues with just a coil or headphones or the box. Something is not right but we hear V4.2 is comming out :-/

Think there is quite a few that wont be updating until its all sorted out. h;@

Bell-Two
Posts: 39
Joined: Thu Feb 06, 2014 2:45 pm

Re: V4.0 Updated - No Problems Whatsoever

Post by Bell-Two » Wed Mar 29, 2017 2:58 pm

Any word when 4.2 is coming, as a new user I will wait until it does.
Using CTX-E-Trac & XP Deus member Dayton Diggers Club.

User avatar
Monkeyman101
Posts: 307
Joined: Thu Mar 07, 2013 11:53 am
Location: Hertford, Hertfordshire
Been thanked: 1 time
Contact:

Re: V4.0 Updated - No Problems Whatsoever

Post by Monkeyman101 » Wed Mar 29, 2017 3:13 pm

The Ferret wrote:Thats cool Fisher. My control box and headphones updated fine from V4 first download but the "fixed" v4 fried my coil but nothing else.... seems strange that some have had issues with just a coil or headphones or the box. Something is not right but we hear V4.2 is comming out :-/

Think there is quite a few that wont be updating until its all sorted out. h;@
Hi Morley, did you get your coil sorted, mine has gone back to Regtons. If so, do you know what the problem was?
Dean
XP DEUS v4 with 11 inch coil
Hammies = 19 (1 Henry VI Gold Noble)
Saxon Sceat = 1
2 Seal Matrix

User avatar
Fisher1266X
Posts: 3146
Joined: Thu Nov 04, 2010 5:08 pm
Location: Sunny Lancashire
Has thanked: 29 times
Been thanked: 30 times
Contact:

Re: V4.0 Updated - No Problems Whatsoever

Post by Fisher1266X » Wed Mar 29, 2017 10:20 pm

The Ferret wrote:Thats cool Fisher. My control box and headphones updated fine from V4 first download but the "fixed" v4 fried my coil but nothing else.... seems strange that some have had issues with just a coil or headphones or the box. Something is not right but we hear V4.2 is comming out :-/

Think there is quite a few that wont be updating until its all sorted out. h;@
No worries Ferret, fortunately I've never had a problem with any version of the Déus updates.
My machine is 6 years old so, if there were any inherent problems, they may have transpired during these updates. As you say, something is not right, but until XP can identify what is going wrong, I can't surmise.
It will be interesting to see why your coil was "fried".
Please could you verify the source of the V4.2 release? My version is V4.0 so where is V4.1?
Please could also you supply the link to V4.1 so I can have a look at the file?

I must admit, after reading the negative posts regarding the update, even I had second thoughts about updating. I then thought, XP are professionals and the update must be spot-on.
As it was, it was spot-on and all updates went smoothly and can't wait to test them out soon.

Of course some will be hesitant to upgrade because of all the scare stories, as you say, it's strange that some have upgraded with no problems whatsoever :D

Roll on V5 in 2019 ::g :D ;)
Image

Follow us LIVE on Twitter...... @Britains_PAST ..and check our blogs....
http://www.recoveryofhistory.com/the-past-blog

User avatar
alfaowner
Posts: 2794
Joined: Mon Aug 27, 2012 7:02 pm
Been thanked: 8 times

Re: V4.0 Updated - No Problems Whatsoever

Post by alfaowner » Wed Mar 29, 2017 10:41 pm

Hello Paul

Hope your well mate ::g

I'm interested in upgrading to V4 and also getting myself the new HF coils ,I look forward to reading your post on how you got on with the upgrades ::g

User avatar
KTM666
Posts: 60
Joined: Sat Jan 28, 2017 11:30 pm
Location: Nottinghamshire

Re: V4.0 Updated - No Problems Whatsoever

Post by KTM666 » Wed Mar 29, 2017 11:00 pm

I upgraded my main machine to V4 but have just bought a used Deus still running V2 at an irresistible price. I guess it had not been used for a while as it arrived with remote and WS4,s batteries totally flat (would not even turn on), but the 9" coil was still flashing but battery very low. Guessing it might be a 2013 model, had a quick listen to the smooth V2 tones out of interest as have heard that some people prefer them to later versions, but I understand that the various setting values were recalibrated in subsequent updates so not a direct comparison. I was a bit apprehensive about upgrading it straight from V2 to V4, but knew it was a good move, so bit the bullet. It took 3hrs to fully charge up everything, then updated to V4 with no probs. ::g Think the update problems are a very small but unlucky possibility.
XP Deus with 11" coil. Garrett Carrot.

User avatar
Fisher1266X
Posts: 3146
Joined: Thu Nov 04, 2010 5:08 pm
Location: Sunny Lancashire
Has thanked: 29 times
Been thanked: 30 times
Contact:

Re: V4.0 Updated - No Problems Whatsoever

Post by Fisher1266X » Thu Mar 30, 2017 5:26 pm

alfaowner wrote:Hello Paul

Hope your well mate ::g

I'm interested in upgrading to V4 and also getting myself the new HF coils ,I look forward to reading your post on how you got on with the upgrades ::g
Now then Darren,

I'm well thank you, I'm gonna ask Rob to use the old coil, even though he has the new one too, so we can see if there is any difference =)) =)) =)) =))
KTM666 wrote:I upgraded my main machine to V4 but have just bought a used Deus still running V2 Think the update problems are a very small but unlucky possibility.
Wow, I thought you had to update to V3.2 first, then V4.0 :-O

The update problem does seem to be quite small, you'll probably only hear the negative aspects, that's why I posted this positive post just to show that the update can be performed flawlessly.
It would be interesting to see just how many have updated to V4.0 successfully. Perhaps a poll?
Also, feedback on the coils/equipment that have been sent back for repair from those repair centres?
Image

Follow us LIVE on Twitter...... @Britains_PAST ..and check our blogs....
http://www.recoveryofhistory.com/the-past-blog

User avatar
KTM666
Posts: 60
Joined: Sat Jan 28, 2017 11:30 pm
Location: Nottinghamshire

Re: V4.0 Updated - No Problems Whatsoever

Post by KTM666 » Mon Apr 03, 2017 1:18 am

Hi Paul, A poll would be informative but I expect would actually show very few issues, like you say we normally only hear about the bad side of things. Just like PC's when you think about it, these mini computers, like mobile phones should not need to update in any particular order if designed well. My jump from V2 to V4 proved this, rock on XP! LOL ::g
XP Deus with 11" coil. Garrett Carrot.

User avatar
The Ferret
Posts: 8325
Joined: Mon Jul 04, 2011 9:15 am
Location: Burnham On Sea,Somerset
Has thanked: 78 times
Been thanked: 49 times
Contact:

Re: V4.0 Updated - No Problems Whatsoever

Post by The Ferret » Tue Apr 04, 2017 5:47 pm

Monkeyman101 wrote:
The Ferret wrote:Thats cool Fisher. My control box and headphones updated fine from V4 first download but the "fixed" v4 fried my coil but nothing else.... seems strange that some have had issues with just a coil or headphones or the box. Something is not right but we hear V4.2 is comming out :-/

Think there is quite a few that wont be updating until its all sorted out. h;@
Hi Morley, did you get your coil sorted, mine has gone back to Regtons. If so, do you know what the problem was?
Dean
Hi mate
Still no news yet on what's happening with the coil :-w

Rivers rat
Posts: 226
Joined: Sat Jul 27, 2013 6:33 pm
Location: London(UK)
Has thanked: 8 times
Been thanked: 4 times

Re: V4.0 Updated - No Problems Whatsoever

Post by Rivers rat » Tue Apr 04, 2017 5:59 pm

I m still in 1.3........

RR
Owner of a Foster PI one of the Enlightened few

targets
Posts: 1707
Joined: Sun Jun 10, 2012 10:32 am
Been thanked: 1 time

Re: V4.0 Updated - No Problems Whatsoever

Post by targets » Tue Apr 11, 2017 1:23 pm

did the update but now its hard to turn off the remote .
' hammys how i love ya, how i love ya my dear old hammys '

punka$$
Posts: 184
Joined: Sun May 06, 2012 4:54 pm
Location: Hertfordshire

Re: V4.0 Updated - No Problems Whatsoever

Post by punka$$ » Wed Apr 12, 2017 3:24 pm

My 11 and 9inch coils got sent to regton yesterday. Everything was fully charged before the v4 update. After the update was complete, I saw the remote showing 2 bars for the 11 coil. Put it back on charge for an hour before I went digging. When I got to the dig site and tried setting up I had "no coil" flash on the remote. Lucky enough I had my 9 inch coil with me. Throughout the day my 9 inch coil started restating itself about 12 times (rapid flashing led when you first switch it on).
I put the 11 coil on charge when I got home and it was led on/off for 4 or 5 seconds at a time to show full charge but then randomly the led would stay on for anything between 10 and 50 seconds and then go back to on/off 5 seconds again.
Wish I never updated now.
all the gear, no idea!

User avatar
Fisher1266X
Posts: 3146
Joined: Thu Nov 04, 2010 5:08 pm
Location: Sunny Lancashire
Has thanked: 29 times
Been thanked: 30 times
Contact:

Re: V4.0 Updated - No Problems Whatsoever

Post by Fisher1266X » Wed Apr 12, 2017 11:07 pm

It's quite intriguing to see different aspects to the V4 update, as it would be to see any feedback from Regton or XP with regards to the reasons for the apparent problems.
It may be that they can't reverse engineer the "problem" due to inconsistent update methods.

I wonder how many have tried the upgrade using the charging leads or leads that are not up to the job?
Indeed, there may be many variables that could influence the end result.

As I've said, my machine is 6 years old tomorrow and has been updated 4 times without a single hitch using a Garmin USB data cable every time.
I feel frustrated that all my updates appear to have gone to plan whilst others have not when there must be some explanation.
It is the results of this explanation that will be of interest to all.

Again, a simple poll of whether the update was successful or not will possibly reflect a balance of success versus failure.
Unfortunately, successful updaters may not respond so a true picture may not be possible.

Anyway, I'm sure those coils returned to Regtons and XP are sent back to their owners in full working order.

HS
Paul
Image

Follow us LIVE on Twitter...... @Britains_PAST ..and check our blogs....
http://www.recoveryofhistory.com/the-past-blog

User avatar
The Ferret
Posts: 8325
Joined: Mon Jul 04, 2011 9:15 am
Location: Burnham On Sea,Somerset
Has thanked: 78 times
Been thanked: 49 times
Contact:

Re: V4.0 Updated - No Problems Whatsoever

Post by The Ferret » Wed Apr 12, 2017 11:31 pm

I received a loan coil from Regtons on 20th March as my coil had to be sent back to xp to be looked at.
Not had any news back as of yet but Regtons did send me a loan coil so its not so bad for me.

Been watching the interweb with regards to this issue and seems some have updated ok and some have had issues once installed or even days after installing the update.

Maybe some info from xp explaning whats going on or whats happening would be nice. :-w

Ian X
Posts: 38
Joined: Sat Apr 01, 2017 5:58 pm
Has thanked: 2 times
Been thanked: 2 times

Re: V4.0 Updated - No Problems Whatsoever

Post by Ian X » Thu Apr 13, 2017 12:23 am

I updated to V4 when it was first released, the one without the minus discrim setting. Then after hearing of other peoples mishaps of dead coils etc, I was quite apprehensive about updating again to the corrected update so just saved an amended program to a new slot. Feeling reasonably comfortable with it updating ok last time, today I finally installed the corrected V4 update successfully :-SS, but thought that the PC briefly showed "Update Unsuccessful" for a moment at the end though, before stating "Update Successful", maybe just my eyes!
Yes, it will be very interesting to find the cause of the problems.

User avatar
Steve_T
Posts: 514
Joined: Thu Jul 30, 2015 12:54 pm
Location: Southern England
Has thanked: 31 times
Been thanked: 38 times

Re: V4.0 Updated - No Problems Whatsoever

Post by Steve_T » Thu Apr 13, 2017 7:24 am

I've updated to V4, no problems but was prompted to restart the PC after connecting remote to PC.

When starting an update a box came up with "Do not disconnect remote" followed by box with
" Unplug USB and reconnect USB" the update was left hanging for quite a while so did unplug and replug the USB and it then completed the update.

Checked the -6.4 disc rim and it was on the remote, but the new V4 PDF manual does on the HOT factory program actually indicate -6.4 so is this a misprint as from what I understand from people's comments this setting is incorrect?

Have tried it out in the garden on various targets and all seems to work OK but will see how it performs for real at the weekend

Regards Steve
_________________________________________________________________
Chance is a word void of sense; nothing can exist without a cause.
Voltaire

Mega B
Posts: 3077
Joined: Sun Nov 27, 2011 5:59 pm
Has thanked: 9 times
Been thanked: 8 times

Re: V4.0 Updated - No Problems Whatsoever

Post by Mega B » Thu Apr 13, 2017 8:07 am

I did try V3.2 for a few days but went straight back too V2 straight away,have V2 installed on both of my Deus machines as in my personal opinion the audio on V2 was/is far superior than the later versions,basically being a audio machine this suits me much better,never liked full tones so dont miss that as that is the only thing missing on V2.

Infact as i use it just as a audio machine i only carry the controller in my pocket for possible fine tuning rather than looking at the screen to make that dig/no dig decision,audio on the Deus is more reliable the deeper the target on a Deus after say the 7-8'' mark the screen starts becoming 'un-reliable' and can often showing nothing information wise but it will still give a 'reliable' audio signal.

Regarding V4 reliability,XP delayed bringing the software out as they felt that they wanted it too be totally reliable,after so many problems of coils going crazy and not working correctly then this shows that they must have overlooked a major reliability problem,but the good news is i guess that updates can be downloaded to correct software glitches.Unlike the Whites MX-S fiasco when you could not download the software and had too send the detector back possible multiple times for upgrades.

So for me i will be sticking with my V2 Deus software ongoing ;)
You don't find anything sat behind a computer screen.

User avatar
The Ferret
Posts: 8325
Joined: Mon Jul 04, 2011 9:15 am
Location: Burnham On Sea,Somerset
Has thanked: 78 times
Been thanked: 49 times
Contact:

Re: V4.0 Updated - No Problems Whatsoever

Post by The Ferret » Thu Apr 20, 2017 7:59 pm

Had a call from Regtons today and my coil will be back to me tomorrow. Xp had to reset the software and will have V4 allready installed. ::g

User avatar
The Ferret
Posts: 8325
Joined: Mon Jul 04, 2011 9:15 am
Location: Burnham On Sea,Somerset
Has thanked: 78 times
Been thanked: 49 times
Contact:

Re: V4.0 Updated - No Problems Whatsoever

Post by The Ferret » Fri Apr 21, 2017 5:58 pm

Received the coil today and it was already running V4 so had to update the control box along with the headphones..... All went well ::g Out and about with it on Sunday ::g

Happy Deus
TF :D

Post Reply

Return to “XP DEUS Forum”

Who is online

Users browsing this forum: No registered users and 5 guests